Anuncios

WordPress lanza una actualización crítica de seguridad

WordPress ha lanzado una actualización de seguridad crítica para todas las versiones anteriores, y anima a todos los usuarios a actualizar sus sitios de inmediato.

Si su sitio es compatible con las actualizaciones automáticas, su portal obtendrá WordPress 4.0.1 en las próximas horas.

Para aquellos de ustedes que están corriendo WordPress 3.9.2, 3.8.4, 3.7.4 o, se actualizará a 3.9.3, 3.8.5, 3.7.5 ,  con el fin de mantener su sitio seguro.

La versión 3.9.2 y las versiones anteriores de WordPress, se encontraron afectadas por una vulnerabilidad de cross-site scripting , esto  deja los sitios abiertos a atacantes anónimos. Se dice que este fallo no afecta a la versión 4.0, pero la versión 4.0.1 corrige unos 23 errores.

WordPress 4.0.1 corrige los siguientes problemas de seguridad:

1-El problema de cross-site scripting que permite a un contribuyente o autor utilizar y manipular un sitio.

2-Tambien se corrige en esta actualización la falsificación de petición en sitios cruzados que se podría utilizar para engañar a un usuario a que cambie su contraseña.

3-Tambien se corrige el problema que podía provocar una denegación de servicio cuando se comprueban las contraseñas.

4-Y tenemos nuevas protecciones adicionales para el servidor el cual pueden recibir ataques de falsificación por petición cuando WordPress hace llamadas al HTTP.

5-Por otro lado ahora WordPress invalida los enlaces en un correo electrónico por restablecimiento de contraseña si el usuario recuerda su contraseña, inicia una sesión, o cambia su dirección de correo electrónico.

Para obtener la última versión de WordPress y asegurarse de que su sitio no es vulnerable a estos problemas de seguridad, vaya a su panel de WordPress y seleccione “Actualizar ahora”. Y así sabrá si ya tiene la última versión, recuerde de hacer una copia de seguridad antes de actualizar su sitio.

Anuncios

Dejar un comentario

Anuncios
Anuncios
A %d blogueros les gusta esto: