Anuncios

Seguridad Nacional recomienda no utilizar Internet Explorer

La última vulnerabilidad de seguridad en Internet Explorer es aterradora? El gobierno de EE.UU. ha recomendado no usar Internet Explorer hasta que se corrija el agujero en el navegador.

La falla, que afecta a las versiones de Internet Explorer 6 en adelante, permite que los hackers tengan acceso completo a una PC a través de un sitio web malicioso. Bautizado como la “Operación Fox Clandestina ” por la firma de seguridad FireEye, la amenaza es real. Y peligrosa.

El Departamento de Seguridad Nacional de los EE.UU. no emite alertas de seguridad para software de ordenadores muy a menudo, pero esta vez, se hizo una excepción, como lo reseña el sitio de Mashable. Muchas agencias del gobierno de los EE.UU. utiliza las versiones de IE.

Seguridad Nacional recomienda a que los usuarios o administradores que usan internet explorer a usar otro navegado en lo que Microsoft lanza el parche para arreglar el problema.

Es un buen consejo. El siguiente parche que seria lanzado por Microsoft es un ” martes de parches ” y no es lanzado hasta el 13 de mayo, aunque la empresa puede ordenar una actualización no programada un poco mas temprano.

Si está utilizando una versión de Windows no compatible – como Windows XP – no esperare obtener las actualizaciones.

Para los usuarios de Windows XP, el mejor consejo es usar Google Chrome o Mozilla Firefox.

Esperemos que la empresa Microsot libere el tan esperado parche para Internet Explorer, y asi proteger nuestra seguridad en los ordenadores que usamos a diario.

Anuncios

Dejar un comentario

Anuncios
Anuncios
A %d blogueros les gusta esto: