Anuncios

Adobe parcha dos fallas críticas en Flash Player

 

Foto: cnmeonline.com

Adobe lanzó nuevas actualizaciones de Flash Player que fijan dos vulnerabilidades que podrían permitir a los atacantes a entrar a los controles de seguridad en el software.

Una de las vulnerabilidades, llamadas CVE- 2014-0504, se puede aprovechar para leer el contenido del portapapeles del ordenador, la función de almacenamiento de datos a corto plazo del sistema en operativo donde se guarda la información durante las operaciones de forma copiar y pegar.

La segunda vulnerabilidad, identificada como CVE- 2014-0503, podría ser explotada para eludir la política de mismo origen del navegador, una característica de seguridad importante que impide que los recursos cargados desde distintos nombres de dominio a interactuar unos con otros.

Las actualizaciones de seguridad publicadas por la compañía el martes son 12.0.0.77 flash Player para Windows y Mac y Flash 11.2.202.346 Player para Linux.

Los Flash Player plug- ins distribuidos en Chrome, Internet Explorer 10 en Windows 8 e Internet Explorer 11 en Windows 8.1 se actualizarán automáticamente a la versión 12.0.0.77 a través de los respectivos mecanismos de actualización de los navegadores.

Adobe tiene las nuevas vulnerabilidades parcheadas , no son críticas , ya que no permiten la ejecución remota de código, como reseña Computer World.

La ausencia de arreglos críticos en las actualizaciones de Flash Player es algo raro, pero en este caso, es muy probable, que Adobe se vio obligado a lanzar una actualización de emergencia el 20 de febrero para hacer frente a una vulnerabilidad que estaba siendo activamente explotada en ataques dirigidos.

La compañía también tuvo esa oportunidad para arreglar otras dos vulnerabilidades críticas que habían sido informada de forma privada.

Anuncios

Dejar un comentario

Anuncios
Anuncios
A %d blogueros les gusta esto: